setRealityModelDisplaySettings Method
Beta
Change the settings that control how the reality model with the specified Id is displayed.
setRealityModelDisplaySettings(modelId: string, settings: undefined | RealityModelDisplaySettings): void
Parameter | Type | Description |
---|---|---|
modelId | string | The Id of the Model to which the settings apply. |
settings | undefined | RealityModelDisplaySettings | The settings to apply to the model, or undefined to clear any previous settings for that model. |
Returns - void
Defined in
Last Updated: 20 June, 2023