monochromeColor
Accessor
The color used to draw geometry when ViewFlags.monochrome is enabled - by default, ColorDef.white. The monochrome color is applied to all surfaces and linear geometry, but only applied to the edges of surfaces in RenderMode.Wireframe.
monochromeColor: ColorDef
see DisplayStyleSettings.monochromeMode to control how the color is applied.
Returns - ColorDef
Setter
The color used to draw geometry when ViewFlags.monochrome is enabled - by default, ColorDef.white. The monochrome color is applied to all surfaces and linear geometry, but only applied to the edges of surfaces in RenderMode.Wireframe.
monochromeColor(color: ColorDef): void
see DisplayStyleSettings.monochromeMode to control how the color is applied.
Parameter | Type | Description |
---|---|---|
color | ColorDef |
Returns - void
Defined in
Last Updated: 20 June, 2023