analysisFraction
Accessor
A floating point value in [0..1] indicating the current point in animation of the DisplayStyleSettings.analysisStyle, where 0 corresponds to the beginning of the animation and 1 to the end. Default: 0.0.
analysisFraction: number
Returns - number
Setter
A floating point value in [0..1] indicating the current point in animation of the DisplayStyleSettings.analysisStyle, where 0 corresponds to the beginning of the animation and 1 to the end. Default: 0.0.
analysisFraction(fraction: number): void
Parameter | Type | Description |
---|---|---|
fraction | number |
Returns - void
Defined in
Last Updated: 20 June, 2023