appearanceOverrides
Accessor
Overrides applied to the appearance of the reality model. Only the rgb, transparency, nonLocatable, and emphasized properties are applicable - the rest are ignored.
appearanceOverrides: undefined | FeatureAppearance
Returns - undefined | FeatureAppearance
Setter
Overrides applied to the appearance of the reality model. Only the rgb, transparency, nonLocatable, and emphasized properties are applicable - the rest are ignored.
appearanceOverrides(overrides: undefined | FeatureAppearance): void
Parameter | Type | Description |
---|---|---|
overrides | undefined | FeatureAppearance |
Returns - void
Defined in
Last Updated: 20 June, 2023