fromPersistentJSON MethodStatic
Create settings from their persistent representation. In general, this method should only be used when reading the settings directly from the iModel - otherwise, prefer BackgroundMapSettings.fromJSON.
fromPersistentJSON(json?: PersistentBackgroundMapProps): BackgroundMapSettings
Parameter | Type | Description |
---|---|---|
json | PersistentBackgroundMapProps |
Returns - BackgroundMapSettings
Defined in
Last Updated: 20 June, 2023