isManagedWithIModel
Accessor
Will be true if the codes associated with this CodeSpec are managed along with the iModel and false if the codes are managed by an external service.
isManagedWithIModel: boolean
Returns - boolean
Setter
Will be true if the codes associated with this CodeSpec are managed along with the iModel and false if the codes are managed by an external service.
isManagedWithIModel(value: boolean): void
Parameter | Type | Description |
---|---|---|
value | boolean |
Returns - void
Defined in
- core/common/src/Code.ts Line 327
Last Updated: 20 June, 2023