value
Accessor
The CodeValue of the Element
value: string
note Leading and trailing whitespace is invalid so is automatically trimmed.
Returns - string
Setter
the value of this code. May be undefined.
value(val: string): void
note Leading and trailing whitespace is invalid so is automatically trimmed.
Parameter | Type | Description |
---|---|---|
val | string |
Returns - void
Defined in
- core/common/src/Code.ts Line 45
Last Updated: 20 June, 2023