CloudStorageContainerUrl Namespace
Deprecated in 3.x. Use TileStorage (frontend) and TileStorage (backend) instead.
Beta
Function
Name | Description |
---|---|
CloudStorageContainerUrl.empty |
Defined in
- core/common/src/CloudStorage.ts Line 53
CloudStorageContainerUrl Interface
Deprecated in 3.x. Use TileStorage (frontend) and TileStorage (backend) instead.
Beta
Properties
Name | Type | Description | |
---|---|---|---|
bound | undefined | boolean | ||
descriptor | CloudStorageContainerDescriptor | ||
expires | number | ||
headers | undefined | Record<string, string> | ||
method | undefined | string | ||
url | string | ||
valid | number |
Defined in
- core/common/src/CloudStorage.ts Line 39
Last Updated: 20 June, 2023