wait MethodStatic
Utility function to just wait for the specified time
wait(ms: number): Promise<void>
Parameter | Type | Description |
---|---|---|
ms | number | Duration in milliseconds to wait |
Returns - Promise<void>
Promise that resolves after the specified wait period
Defined in
- core/bentley/src/Time.ts Line 44
Last Updated: 20 June, 2023