fromSeconds MethodStatic
Create a BeDuration from seconds.
fromSeconds(seconds: number): BeDuration
Parameter | Type | Description |
---|---|---|
seconds | number | the number of seconds for this BeDuration |
Returns - BeDuration
Defined in
- core/bentley/src/Time.ts Line 24
Last Updated: 20 June, 2023