setLevel MethodStatic
Set the minimum logging level for the specified category. The minimum level is least severe level at which messages in the specified category should be displayed.
setLevel(category: string, minLevel: LogLevel): void
Parameter | Type | Description |
---|---|---|
category | string | |
minLevel | LogLevel |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 118
Last Updated: 20 June, 2023