logTrace MethodStatic
Log the specified message to the trace stream.
logTrace(category: string, message: string, metaData?: LoggingMetaData): void
Parameter | Type | Description |
---|---|---|
category | string | The category of the message. |
string | The message. | |
metaData | LoggingMetaData | Optional data for the message |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 266
Last Updated: 20 June, 2023