JsonUtils.toObject Function
Convert the input object into a "pure" JavaScript object, with only instances of "object" or primitives in the returned value. Works recursively for object members, and over arrays entries. Calls "toJSON" on any members that implement it.
toObject(val: any): any
Parameter | Type | Description |
---|---|---|
val | any |
Returns - any
Defined in
- core/bentley/src/JsonUtils.ts Line 122
Last Updated: 20 June, 2023