JsonUtils.isEmptyObject Function
Determine if a Javascript object is equivalent to {}
.
isEmptyObject(json: any): boolean
Parameter | Type | Description |
---|---|---|
json | any | The JSON object to test. |
Returns - boolean
true if json
is an Object with no keys.
Defined in
- core/bentley/src/JsonUtils.ts Line 94
Last Updated: 20 June, 2023