JsonUtils.asString Function
Get a value as a string.
asString(json: any, defaultVal: string = ""): string
Parameter | Type | Description |
---|---|---|
json | any | the input JSON object |
defaultVal | string | default value if json cannot be converted to string |
Returns - string
the value of json as a string, or default value
Defined in
- core/bentley/src/JsonUtils.ts Line 42
Last Updated: 20 June, 2023