JsonUtils.asObject Function
Get a value as an object.
asObject(json: any): any
Parameter | Type | Description |
---|---|---|
json | any | the input JSON object |
Returns - any
the input JSON object if it is an object, otherwise undefined
Defined in
- core/bentley/src/JsonUtils.ts Line 58
Last Updated: 20 June, 2023