JsonUtils.asInt Function
Get a value as an integer.
asInt(json: any, defaultVal: number = 0): number
Parameter | Type | Description |
---|---|---|
json | any | the input JSON object |
defaultVal | number | default value if json cannot be converted to integer |
Returns - number
the value of json as an integer, or default value
Defined in
- core/bentley/src/JsonUtils.ts Line 26
Last Updated: 20 June, 2023