JsonUtils.asDouble Function
Get a value as a double.
asDouble(json: any, defaultVal: number = 0): number
Parameter | Type | Description |
---|---|---|
json | any | the input JSON object |
defaultVal | number | default value if json cannot be converted to double |
Returns - number
the value of json as a double, or default value
Defined in
- core/bentley/src/JsonUtils.ts Line 34
Last Updated: 20 June, 2023