OrderedId64Iterable.unique Function
Given an ordered collection of Id64Strings possibly containing duplicates, produce an ordered collection containing no duplicates.
unique(ids: OrderedId64Iterable): OrderedId64Iterable
note If the inputs are not ordered as required by OrderedId64Iterable, the results are unpredictable.
Parameter | Type | Description |
---|---|---|
ids | OrderedId64Iterable |
Returns - OrderedId64Iterable
Defined in
Last Updated: 20 June, 2023