OrderedId64Iterable.isEmptySet Function
Given an ordered collection of Id64Strings, determine if it contains any Ids.
isEmptySet(ids: string | OrderedId64Iterable): boolean
Parameter | Type | Description |
---|---|---|
ids | string | OrderedId64Iterable | A well-formed, ordered collection of zero or more valid Ids. |
Returns - boolean
true if the input represents an empty set of Ids. The result is unspecified if the input does not meet the criteria for the input type.
Defined in
Last Updated: 20 June, 2023