OrderedId64Iterable.intersection Function
Given two ordered collections of Id64Strings, produce an iterator representing their intersection - i.e., the Ids that are present in both collections.
intersection(ids1: OrderedId64Iterable, ids2: OrderedId64Iterable): OrderedId64Iterable
note If the inputs are not ordered as required by OrderedId64Iterable, the results are unpredictable.
Parameter | Type | Description |
---|---|---|
ids1 | OrderedId64Iterable | |
ids2 | OrderedId64Iterable |
Returns - OrderedId64Iterable
Defined in
Last Updated: 20 June, 2023