OrderedId64Iterable.differenceIterator Function
Given two ordered collections of Id64Strings, produce an iterator representing their difference - i.e., the Ids that are present in ids1
but not present in ids2
.
differenceIterator(ids1: OrderedId64Iterable, ids2: OrderedId64Iterable): Generator<string, void, unknown>
note If the inputs are not ordered as required by OrderedId64Iterable, the results are unpredictable.
Parameter | Type | Description |
---|---|---|
ids1 | OrderedId64Iterable | |
ids2 | OrderedId64Iterable |
Returns - Generator<string, void, unknown>
Defined in
Last Updated: 20 June, 2023