Id64.isValid Function
Returns true if the input is not equal to the representation of an invalid Id.
isValid(id: string): boolean
note This method assumes the input is a well-formed Id string.
see Id64.isInvalid
see Id64.isValidId64
Parameter | Type | Description |
---|---|---|
id | string |
Returns - boolean
Defined in
- core/bentley/src/Id.ts Line 468
Last Updated: 20 June, 2023