has Method
Determine whether this BeEvent has a specified listener registered.
has(listener: T, scope?: any): boolean
Parameter | Type | Description |
---|---|---|
listener | T | The listener to check. |
scope | any | optional scope argument to match call to addListener |
Returns - boolean
Defined in
- core/bentley/src/BeEvent.ts Line 123
Last Updated: 20 June, 2023