HttpStatus Enumeration
Beta
Status from returned HTTP status code
Members
Name | Value | Description |
---|---|---|
Success | 0 | 2xx Success |
Info | 94209 | 1xx Informational responses |
Redirection | 94210 | 3xx Redirection |
ClientError | 94211 | 4xx Client errors |
ServerError | 94212 | 5xx Server errors |
Defined in
- core/bentley/src/BentleyError.ts Line 227
Last Updated: 20 June, 2023