BentleyStatus Enumeration
Standard status code. This status code should be rarely used. Prefer to throw an exception to indicate an error, rather than returning a special status code. If a status code is to be returned, prefer to return a more specific error status type such as IModelStatus or DbResult.
Members
Name | Value | Description |
---|---|---|
SUCCESS | 0 | |
ERROR | 32768 |
Defined in
- core/bentley/src/BentleyError.ts Line 17
Last Updated: 20 June, 2023