TypedArrayBuilderOptions Interface
Options used to construct a TypedArrayBuilder.
Properties
Name | Type | Description | |
---|---|---|---|
growthFactor | undefined | number | Controls how much additional memory is allocated when the TypedArray needs to be resized to accomodate more elements. | |
initialCapacity | undefined | number | The number of elements to allocate memory for in the TypedArray when creating the builder. |
Defined in
Last Updated: 20 June, 2023