remove Method
Removes the first occurrence of a value comparing equal to the specified value from the array.
remove(value: T): number
Parameter | Type | Description |
---|---|---|
value | T | The value of the element to delete |
Returns - number
the index of the deleted value, or -1 if no such element exists.
Defined in
- core/bentley/src/SortedArray.ts Line 344
Last Updated: 20 June, 2023