shallowClone Function
A CloneFunction that, given a value of type T, returns the same value. Useful as a default argument for functions that can alternatively accept custom logic for cloning values of object type.
shallowClone<T>(value: T): T
Parameter | Type | Description |
---|---|---|
value | T | The value to clone. |
Returns - T
the input value.
Defined in
- core/bentley/src/SortedArray.ts Line 25
Last Updated: 20 June, 2023