indexOf Method
Looks up the index of an element comparing equal to the specified value using binary search.
indexOf(value: T): number
Parameter | Type | Description |
---|---|---|
value | T | The value to search for |
Returns - number
the index of the first equivalent element found in the array, or -1 if no such element exists.
Defined in
- core/bentley/src/SortedArray.ts Line 131
Last Updated: 20 June, 2023