get Method
Looks up an element by its index in the array.
get(index: number): undefined | T
Parameter | Type | Description |
---|---|---|
index | number | The array index |
Returns - undefined | T
the element corresponding to that position in the array, or undefined if the supplied index exceeds the length of the array.
Defined in
- core/bentley/src/SortedArray.ts Line 186
Last Updated: 20 June, 2023