findEqual Method
Looks up an element comparing equal to the specified value using binary search.
findEqual(value: T): undefined | T
Parameter | Type | Description |
---|---|---|
value | T | The value to search for |
Returns - undefined | T
the first equivalent element found in the array, or undefined if no such element exists.
Defined in
- core/bentley/src/SortedArray.ts Line 150
Last Updated: 20 June, 2023