set Method
Put
set(key: K, value: V): LRUCache<K, V>
Parameter | Type | Description |
---|---|---|
key | K | |
value | V |
Returns - LRUCache<K, V>
this
.
Defined in
- core/bentley/src/LRUMap.ts Line 193
Last Updated: 20 June, 2023
Put
set(key: K, value: V): LRUCache<K, V>
Parameter | Type | Description |
---|---|---|
key | K | |
value | V |
Returns - LRUCache<K, V>
this
.
Last Updated: 20 June, 2023