indexOf Method
Finds the index of an element equivalent to the supplied value.
indexOf(value: T): number
Parameter | Type | Description |
---|---|---|
value | T | the value to find |
Returns - number
the index of an equivalent element in the map, or -1 if no such element exists.
Defined in
- core/bentley/src/IndexMap.ts Line 94
Last Updated: 20 June, 2023