DictionaryEntry<K, V> Interface
Represents an entry in a Dictionary.
Properties
Name | Type | Description | |
---|---|---|---|
key | K | The key used for lookup in the Dictionary. | |
value | V | The value associated with the key in the Dictionary. |
Defined in
- core/bentley/src/Dictionary.ts Line 42
Last Updated: 20 June, 2023