forEach Method
Apply a function to each (key, value) pair in the dictionary, in sorted order.
forEach(func: (key: K, value: V) => void): void
Parameter | Type | Description |
---|---|---|
func | (key: K, value: V) => void | The function to be applied. |
Returns - void
Defined in
- core/bentley/src/Dictionary.ts Line 227
Last Updated: 20 June, 2023