WorkspaceDb.Props Interface
Properties that specify how to load a WorkspaceDb within a WorkspaceContainer.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
includePrerelease | undefined | boolean | if true, allow semver prerelease versions. | |
version | undefined | string | a semver version range specifier that determines the acceptable range of versions to load. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
dbName | string | CloudSqlite.DbNameProp | the name of the database within the CloudContainer. |
Defined in
- backend/src/workspace/Workspace.ts Line 100
Last Updated: 20 June, 2023