inspectSetting Method
Get an array of [[SettingInspector] objects, sorted in priority order, for all Settings that match a SettingName.
inspectSetting<T extends JSONSchemaType>(name: string): SettingInspector<T>[]
note this method is mainly for debugging and diagnostics.
Parameter | Type | Description |
---|---|---|
name | string |
Returns - SettingInspector<T>[]
Last Updated: 20 June, 2023