addJson Method
Add a SettingDictionary from a JSON5 stringified string. The string is parsed and the resultant object is added as a SettingDictionary.
addJson(dictionaryName: string, priority: SettingsPriority, settingsJson: string): void
note If the SettingDictionary was previously added, the new content overrides the old content.
Parameter | Type | Description |
---|---|---|
dictionaryName | string | the name of the SettingDictionary |
priority | SettingsPriority | the SettingsPriority for the SettingDictionary |
settingsJson | string | the JSON5 stringified string to be parsed. |
Returns - void
Last Updated: 20 June, 2023