addFile Method
Add a SettingDictionary from a local settings file. The file should be in JSON5 format. It is read and parsed and the fileName is used as the DictionaryName.
addFile(fileName: string, priority: SettingsPriority): void
note If the SettingDictionary was previously added, the new content overrides the old content.
Parameter | Type | Description |
---|---|---|
fileName | string | the name of a local settings file of the SettingDictionary. This becomes the DictionaryName. |
priority | SettingsPriority | the SettingsPriority for the SettingDictionary |
Returns - void
Last Updated: 20 June, 2023