addDirectory Method
Add all files in the supplied directory with the extension ".json" or ".json5"
addDirectory(dirName: string, priority: SettingsPriority): void
Parameter | Type | Description |
---|---|---|
dirName | string | the name of a local settings directory |
priority | SettingsPriority |
Returns - void
Last Updated: 20 June, 2023