addDictionary Method
Add a SettingDictionary object.
addDictionary(dictionaryName: string, priority: SettingsPriority, settings: SettingObject): void
note If the SettingDictionary was previously added, the new content overrides the old content.
Parameter | Type | Description |
---|---|---|
dictionaryName | string | the name of the SettingDictionary |
priority | SettingsPriority | the SettingsPriority for the SettingDictionary |
settings | SettingObject | the SettingDictionary object to be added. |
Returns - void
Last Updated: 20 June, 2023