CloudSqlite.PrefetchProps Interface
Extends
Properties
Name | Type | Description | |
---|---|---|---|
minRequests | undefined | number | The number of prefetch requests to issue while there is foreground activity. | |
timeout | undefined | number | timeout between requests, in milliseconds. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
nRequests | undefined | number | CloudSqlite.CloudHttpProps | The number of simultaneous HTTP requests. |
Defined in
- backend/src/CloudSqlite.ts Line 95
Last Updated: 20 June, 2023