CloudSqlite.ContainerProps Interface
Properties of a CloudContainer.
Properties
Name | Type | Description | |
---|---|---|---|
accessToken | string | token that grants access to the container. | |
alias | undefined | string | an alias for the container. | |
containerId | string | the name of the container. | |
secure | undefined | boolean | if true, container is attached in "secure" mode (blocks are encrypted). | |
writeable | undefined | boolean | if true, container is attached with write permissions, and accessToken must provide write access to the cloud container. |
Defined in
- backend/src/CloudSqlite.ts Line 38
Last Updated: 20 June, 2023