uploadChanges Method
Upload any changed blocks from all databases in this CloudContainer.
uploadChanges(): Promise<void>
note this is called automatically from releaseWriteLock
before the write lock is released. It is only necessary to call this directly if you
wish to upload changes while the write lock is still held.
see CloudSqlite.CloudContainer.hasLocalChanges
Returns - Promise<void>
Last Updated: 20 June, 2023