queryDatabaseHash Method

Get the SHA1 hash of the content of a database.

queryDatabaseHash(dbName: string): string

note the hash will be empty if the database does not exist

Parameter Type Description
dbName string the name of the database of interest

Returns - string

Last Updated: 20 June, 2023