initializeContainer Method
initialize a cloud blob-store container to be used as a new Sqlite CloudContainer. This creates the manifest, and should be performed on an empty container. If an existing manifest is present, it is destroyed and a new one is created (essentially emptying the container.)
initializeContainer(opts?: { blockSize?: number, checksumBlockNames?: boolean }): void
Parameter | Type | Description |
---|---|---|
opts | { blockSize?: number, checksumBlockNames?: boolean } |
Returns - void
Last Updated: 20 June, 2023