clearWriteLock Method
Destroy any currently valid write lock from this or any other process. This is obviously very dangerous and defeats the purpose of write locking.
This method exists only for administrator tools to clear a failed process without waiting for the expiration period. It can also be useful for tests.
For this to succeed, all of the conditions of acquireWriteLock
must be true other than #4.
clearWriteLock(): void
Returns - void
Last Updated: 20 June, 2023