setLogMask Method
Configure logging for this CloudCache.
setLogMask(mask: number): void
note this method does nothing if CloudSqlite.CloudCache.isDaemon is true. Daemon logging is configured when the daemon is started.
note HTTP logging can be happen on multiple threads and may be buffered. To see buffered log messages, periodically call
IModelHost.flushLog
Parameter | Type | Description |
---|---|---|
mask | number | A bitmask of LoggingMask values |
Returns - void
Last Updated: 20 June, 2023