CloudSqlite.CloudCache Interface
A cache for storing data from CloudSqlite databases. This object refers to a directory on a local filesystem and is used to connect CloudContainers so they may be accessed. The contents of the cache directory are entirely controlled by CloudSqlite and should be empty when the cache is first created and never modified directly. It maintains the state of the local data across sessions.
Methods
Name | Description | |
---|---|---|
destroy(): void | destroy this CloudCache. | |
setLogMask(mask: number): void | Configure logging for this CloudCache. |
Defined in
- backend/src/CloudSqlite.ts Line 169
Last Updated: 20 June, 2023